All Forums

Hi all,

I am reaching out hoping someone can enlighten me with two questions. Thank you all in advance!

I am currently working at simulating the complete sewer system of a municipality. The system is roughly composed of 100 km of pipes, 13 lifting pump stations (34 pumps) and 1,600 junctions.  I am working with PCSWMM (I apologize as I am not using SWMM per se) to set up my DWFs and flow patterns, run and calibrate the model (I have 7 points for calibration purposes). I have likewise set up the calibration for wet conditions and results are fair enough for both cases. Up to hear nothing is out of extraordinary, however, at first, I set the outlet offset of the upstream pipes to the pumping stations to 0 m as no information was known in advance.

My new model, same conditions as above, includes the offset of the upstream pipes for each pumping station. When I changed this and runt, my model again, the continuity error went from ~ 3% to 7%. I checked my status report and it seems to me that all my instabilities are related to the pumping setup and are located on the junctions right after my pumping stations. I have set the pumping sequences as follows: wet well à pump (Type III) à discharge header à force main à discharge junction. I am not sure why but the vast majority of instabilities are located at the discharge header, any ideas of why this is occurring and how to solve it? Please note that I have set a pressure head at the discharge header between 70 m to 100 m to account for pressurized flow.

Part of my troubleshooting has been i) choosing a smaller time step (as small as 2%), ii) dropping the inertial terms of my momentum equation, iii) changing the start-up and shutoff depths for my pumps (Type III) to increase the range over which they work, iv) and letting the time step to be automatically adjusted by 100%. So far, I am getting the best results when using option iii), i.e. by setting my shutoff depth as small as 0.001 m resulting in a continuity error around ~4% (a gain of 3%). Perhaps I am being fussy regarding the continuity error but I really want it to be as small as possible.

My second question is related to how I am using pumping measurements within my model. Data is available regarding the maximum flow each pump can generate while working alone or in parallel (i.e. pump 1 alone, pump 2 alone and pump 1 and 2 working simultaneously). What I have decided to do, starting at my base model working fine right before including the offset of my upstream pipes, is to set the pump’s maximum flow as the maximum allowable flow in the force main, and to crop my pump curve at the maximum measured flow (sometimes pumps are as old as 25 years or more). I do get the model to reproduce the flows measured on-site, but I am half sure and half not that by doing this I am perhaps inducing an error on how my pumps work (since the flow for a type III pump is a function of the head difference between the inlet and outlet nodes). Would you proceed with the modeling this same way? Your comments are appreciated!

Looking forward to hearing ideas and I hope everything is explained in a clear manner.

Regards,
Claudio

 

 

You need to be a member of SWMM 5 or SWMM or EPASWMM - (not formally associated with EPA) to add comments!

Join SWMM 5 or SWMM or EPASWMM - (not formally associated with EPA)

Email me when people reply –

Replies

  • Hello Claudio,

     

    All seems reasonable in your model network but did you make sure that the surcharge depth in the node downstream of the type 3 pump is large enough?   Is your pump on the pump curve?  You can check this by looking at the SWMM5 pump summary table.  Do you have a very long force main?  If you do then break your force main into smaller lengths.  A shorter length helps the FM react to the pump flows.  What is your average time step?  If the average time step is much less than the maximum time step then adjust your maximum time step. You should also try to increase the number of iterations in your model and lower the node tolerance (in the dynamic wave options)  I would also suggest changing to 75 percent instead of 100 percent for the variable time step factor.

    Regards,

    Robert Dickinson

This reply was deleted.