SWMM Data browser

Data browser is the box left side of the screen in swmm.
I tried to resize vertically the upper box of the data browser and accidently I pressed so it cannot be seen. The splitter bar seems to be active, but cannot be used. I tried to reinstall swmm twice, secondly on an other hard drive, but it still does not work.

any idea?

You need to be a member of SWMM 5 or SWMM or EPASWMM - (not formally associated with EPA) to add comments!

Join SWMM 5 or SWMM or EPASWMM - (not formally associated with EPA)

Email me when people reply –


  • You can also try deleting the project.ini file which will be in the same directory as your projecte.inp file or your SWMM 5 data file.

  • A few suggestions:

    1. You erase the file epaswmm5.ini to get rid of the settings or
    2. You can edit the Icon tool bar to extend its size:

    • Thanks, I deleted the file and now it works.

      I tried many times your 2nd suggestion before I asked help but simply not worked. I haven't seen like this before.

      Thanks again.
      • I have the same issue here, What you mean by deleting the file epaswmm5.ini. I have so many files with .ini extension.  Can you please tell me what should be delete exactly

        Thank you

This reply was deleted.